Support the project

If you appreciate what the Tesseract project does for you, consider donating to it.

11.07.2012

Compatibility releases

By: François Suter

All Tesseract components (including related ones, like expressions and context) were released anew yesterday, with versions that ensure full compatibility with TYPO3 4.7. We took this opportunity to raise the requirement for all extensions to use TYPO3 4.5 or more. This not only enabled us to clean up some old code, but paves the way for further improvements without having to support older TYPO3 versions.

Besides that a few bugs were fixed. The presentation of displaycontroller and displaycontroller_advanced elements in the backend was improved, by differentiating the icons for both controllers. Also thanks to a better use of the skinning API, those elements get their own icon in Web > List view, which was not functional until now. This makes it much easier to spot them among other content elements.